Depends on python2.5|python2.6

Found a bug ? Report here

Depends on python2.5|python2.6

Postby patryk77 » Thu Mar 29, 2012 4:32 am

Hey, would it be possible to change the Build-depends line in debian/control to the following:
Build-Depends: debhelper (>= 6), python-minimal, python2.5|python2.6, libjack-jackd2-dev|libjack-dev, libsndfile1-dev, libgtk2.0-dev, ladspa-sdk, libzita-convolver-dev

I have python2.6 in Ubuntu 10.04 and running 'dpkg-buildpackage -rfakeroot -b' builds/runs it fine, I just have to add python2.6 manually every time I update.

Thanks; off to play with 0.22b2 now 8-)
User avatar
patryk77
 
Posts: 5
Joined: Wed Dec 21, 2011 3:26 am

Re: Depends on python2.5|python2.6

Postby adegert » Thu Mar 29, 2012 9:00 pm

ok, changed (in current git)

thanks for reporting
User avatar
adegert
Site Admin
 
Posts: 142
Joined: Fri Jan 22, 2010 11:16 pm


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron