Ampsim

Found a bug ? Report here

Ampsim

Postby Barbouze » Sun Oct 08, 2017 2:09 pm

Hi!
I wanted to test the Ampsim toolkit to generate Faust code :metal:
After installing the required dependencies and using simu.py to test examples, I got some of them working (i.e displaying a plot) and other failing with errors.
You will find attached a log containing all the tests availlable in simu.py and their errors.
For reference I'm using Linux Mint 18.2 with KXStudio repositories, a clone of the current git repository (as of 08/10/2017) and:
- python 2.7.12
- python-scipy 0.17.0-1
- python-matplotlib 1.5.1-1ubuntu1
- python-sympy 0.7.6.1-1
- libeigen3-dev 3.3~beta1-2
- libcminpack-dev 1.3.4-4
- maxima 5.37.2-8
- libslicot-dev 5.0+20101122-2
and all their respective dependencies

Is there something wrong on my side? If not, how can I help fixing those errors? :)

PS: I'm not sure the log file is attached correctly, you can get it from here -> https://www.mediafire.com/file/5cddig1v ... u_test.log
User avatar
Barbouze
 
Posts: 2
Joined: Mon May 22, 2017 10:27 am

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron